Early MT 2.51 adopters: you need to reupgrade one file

If you downloaded the MT 2.51 upgrade before, um, far too late at night/early in the morning today (before 1 am PST October 31st, that is), you’ll need to reupgrade your {MT directory}/lib/MT.pm to this version: the original had a little bitty bug that left it taking forever and a day to rebuild archive files when you hadn’t made any new entries or template changes since the last rebuild.

Also, when you read people talking about how amazingly quick and responsive the Movable Type Customer Support Department is? They’re right.

1 Comment

Comment by Anonymous #
2002-11-02 16:21:37

Hi, — I just wanted to thank you for the advice on your site about deleting a Blogger blog. I’d deleted my blog a week ago and it was STILL on their server for some reason. I sent them two e-mails with no response. So I just went back, made a new blog of the same name with no content, and published that and deleted it. Why didn’t I think of that?? Thanks!!

Name (required)
E-mail (required - never shown publicly)
Your Comment (smaller size | larger size)
You may use <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <code> <del datetime="" cite=""> <dd> <dl> <dt> <em> <i> <ins datetime="" cite=""> <kbd> <li> <ol> <p> <pre> <q cite=""> <samp> <strong> <sub> <sup> <ul> in your comment.