One-oh-one

Get yourself some Firefox 1.0.1 : you know its good if they even fixed my security bug.

3 Comments

Comment by Kayhan #
2005-02-26 04:40:20

I’m sure you’re going to get many comments about this if you haven’t already, but the current version of the BlogThis extension (0.2.1) does not install on firefox 1.0.1.

Comment by Phil Ringnalda #
2005-02-26 10:14:11

Hmm. Can you give me more detailed steps to reproduce? I installed 1.0.1, created a new profile, installed 0.2.1 from update.mozilla.org (not the current version, but their current version), it installed, I went to Tools/Extensions and clicked Update and it updated to 0.3 without complaining, and then in another new profile I installed 0.3 from scratch (philringnalda.com/mozilla/blogthis.xpi will always redirect to the truly current version), and it installed without complaint.

Comment by Kayhan #
2005-03-08 14:47:41

I guess I was the only one who was having problems. I was installing from firefox’s ”Get More Extenstions” page, and it didn’t work. I just tried it now, and it worked. I assumed that the version of firefox that BlogThis 0.2.1 would install correctly on was limited to 1.0.0. It works now, though. (I swear it stopped working after I upgraded firefox!) Thanks for the pointer to the truly current version.

 
 
 
Name (required)
E-mail (required - never shown publicly)
URI
Your Comment (smaller size | larger size)
You may use <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <code> <del datetime="" cite=""> <dd> <dl> <dt> <em> <i> <ins datetime="" cite=""> <kbd> <li> <ol> <p> <pre> <q cite=""> <samp> <strong> <sub> <sup> <ul> in your comment.